This is our old Q&A Site. Please post any new questions and answers at

I have install new version 1.10.7 and I cannot see RANAP protocal in the trace. I have been check Tab Analyze ....> Enabaled all Protocol and make sure RANAP has been enable.

One of my collegue open the same trace in version 1.8.7 and he saw it but another collegue open form the same version and he didnt see it.

Please help, I need the RANAP protocal for my testing.

Thank you Natta

asked 01 May '14, 18:51

Natt's gravatar image

accept rate: 0%

Do you have a sample trace you can share on cloudshark?

(01 May '14, 19:46) Rooster_50

If you're not correctly decoding an SS7-based protocol (such as RANAP) in Wireshark, a few things need to be checked:

  • Make sure the SSN number is set to be decoded as the protocol in question. Under Edit > Preferences > Protocols > RANAP, make sure the SSN you're using is listed there. By default that's SSN 142, but especially in test environments an SSN of 0 (or others) is common and Wireshark by default will not decode these as RANAP.
  • Make sure that you are using the correct MTP version. Under Edit > Preferences > Protocols, go to "MTP3" and set the MTP3 standard to whatever you're using (eg: ITU, ANSI).
  • If neither of those are the problem, upload the capture file ( ) and post a link here so it can be reviewed as to why it would or wouldn't decode as RANAP.
permanent link

answered 04 May '14, 11:38

Quadratic's gravatar image

accept rate: 13%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 01 May '14, 18:51

question was seen: 1,823 times

last updated: 04 May '14, 11:38

p​o​w​e​r​e​d by O​S​Q​A