This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hello,

I am trying to sniff 802.11 Disassociation frames in wireshark but it seems impossible. In the filter expression I am using wlan.fc.type_subtype==0x0A but I don't see anything. I tried disconnecting a connected wireless client using the first time the normal windows disconnect options and the second time to shut down the wireless interface. Nothing... I even shut down unexpectedly the wireless interface in the Access Point but still the same result. Is something wrong in my filtering expression? I can sniff without any problem all other types of frames. I am using the ALFA AWUS036H adaptor in Ubuntu 12.04.

Kind regards

This question is marked "community wiki".

asked 01 Jun '14, 10:14

smoutsin's gravatar image

smoutsin
1111
accept rate: 0%

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×12
×1

question asked: 01 Jun '14, 10:14

question was seen: 1,020 times

last updated: 01 Jun '14, 10:14

p​o​w​e​r​e​d by O​S​Q​A