This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi all,

I have a client 10.230.190.20 and an Exchange Server 10.2.1.3.

I would like someone to review the attached wireshark captures as to me it looks as though that there is a delay in the client recieving SYN,ACK packets from the Exchange server so the Client sends a FIN and then the whole process repeats itself.

My question is that if this were network delay, why is the first part of the MAPI process no affected at all and those packets are larger in size?

I am no exchange expert so I am unsure if this is an Exchange or a network issue.

One capture is from the client and the other capture is from the egress interface of our Cisco router.

Thanks!

Mario

asked 02 Jun '14, 06:39

Mario%20De%20Rosa's gravatar image

Mario De Rosa
1111
accept rate: 0%

Looks like I cannot attach the wireshark captures. Is this normal?

Apologies... I can send them to anyone that requests them

thanks

Mario

(02 Jun '14, 06:40) Mario De Rosa

Looks like I cannot attach the wireshark captures. Is this normal?

yes.

Please post the capture file on google drive, dropbox or cloudshark.org.

(02 Jun '14, 12:18) Kurt Knochner ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×43
×14

question asked: 02 Jun '14, 06:39

question was seen: 1,186 times

last updated: 02 Jun '14, 13:23

p​o​w​e​r​e​d by O​S​Q​A