This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hello,

I set up my capture in monitor and promiscuous mode with radio tap headers, and of course added my WPA key. Everything I do with my own computer is sniffed correctly. However if I connect another device, I don't see any EAPOL handshakes and therefore no encrypted traffic.

Can you help me? I am working on a hackintosh (just to be more precisely).

Regards

asked 04 Jun '14, 10:40

Badudel's gravatar image

Badudel
11224
accept rate: 0%

edited 04 Jun '14, 10:41

I set up my capture in monitor and promiscuous

How did you enable monitor mode on your hackintosh?
What is the OS X release on that system?

(05 Jun '14, 13:23) Kurt Knochner ♦

I enabled monitor mode with the checkbox from wireshark. In OSX the wifi symbol turns into an eye when entering monitor mode so I am sure it is turned on. I am using Mavericks.

(05 Jun '14, 17:41) Badudel
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×76
×73
×44
×38
×36

question asked: 04 Jun '14, 10:40

question was seen: 2,844 times

last updated: 05 Jun '14, 17:41

p​o​w​e​r​e​d by O​S​Q​A