This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I downloaded Wireshark 1.4.4 (64-bit) and ran setup, but am getting an error about opening file for writing file wiretap-0.3.1.dll

asked 05 Apr '11, 11:14

Harryw411's gravatar image

Harryw411
1111
accept rate: 0%

edited 29 Feb '12, 18:53

cmaynard's gravatar image

cmaynard ♦♦
9.3k1038142

Can you be more specific? It will be easier to find out what is going wrong if you can post the actual error message you receive.

(05 Apr '11, 11:17) multipleinte...

You stated you solved it here.

permanent link

answered 05 Apr '11, 22:57

Jaap's gravatar image

Jaap ♦
11.7k16101
accept rate: 14%

...and he said he fixed it by running it as administrator.

(05 Apr '11, 23:32) Guy Harris ♦♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×103
×27
×21
×2

question asked: 05 Apr '11, 11:14

question was seen: 9,219 times

last updated: 29 Feb '12, 18:53

p​o​w​e​r​e​d by O​S​Q​A