This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi all,

My wireshark doesnt open few days later after installation. It's freezing on "loading configuration files %100" screen. My computer Win 8.1 updated.

I cant terminate the Dumpcap.exe. For kill the dumpcap process I have to restart computer. After restarting the computer I can uninstall/reinstall wireshark and Its working but few days later again same problem accours.

Do you have any idea about this problem?

Regards. Emre

asked 24 Jun '14, 07:41

emre's gravatar image

emre
11112
accept rate: 0%


The issue comes probably from WinPCAP, as already in numerous posts. Unfortunately there does not seem to be much activity on WinPCAP development side to fix this issue...

permanent link

answered 24 Jun '14, 10:23

Pascal%20Quantin's gravatar image

Pascal Quantin
5.5k1060
accept rate: 30%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×36
×33
×26
×16
×4

question asked: 24 Jun '14, 07:41

question was seen: 5,506 times

last updated: 24 Jun '14, 10:23

p​o​w​e​r​e​d by O​S​Q​A