This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I've turned off all capture and display filters but still only get the server side of a client-server session. This even happens with simple pings. I can see the server responding but the ping request is missing. I can also see the client IP address but only for overhead type packets.

asked 24 Jul '14, 09:50

nutman's gravatar image

nutman
11112
accept rate: 0%


permanent link

answered 24 Jul '14, 10:05

grahamb's gravatar image

grahamb ♦
19.8k330206
accept rate: 22%

The solution was to turn off my firewall. Seems strange to me but I tried it several times. With the firewall on - no client packets. Firewall off - all there. I have Windows 7 - 64bit and Bit Defender security. I am uses a control application with a direct connection between my computer and the server.

(24 Jul '14, 12:34) nutman
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×349
×43

question asked: 24 Jul '14, 09:50

question was seen: 7,337 times

last updated: 24 Jul '14, 12:35

p​o​w​e​r​e​d by O​S​Q​A