This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

alt textWireshark Admin,

Not sure what happened here … One Day I went to open a PCAP and it looked like this ??? UNKNOWN WTAP_ENCAP ???

Look at PIC attachmrny

I have uninstalled … installed Wireshark numerous times and am not able to get back the proper format of my PCAPs (Below). I have had IT department wipe my PC clean and re-install Wireshark and it still comes back the same way.

Can anyone assist me as to why the format has changed to these UNKNOWN / WTAG_ENCAP whenever I open a PCAP on my laptop?

Regards,

MP

asked 06 Aug '14, 14:10

mperricvc's gravatar image

mperricvc
1111
accept rate: 0%

edited 06 Aug '14, 21:57

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196


Looks like your dissectors could all be disabled. Press CTRL + Shift + E and check if all have a check mark in the status column. To make sure you could click on "Enable All".

Or you can try to create a new profile and see if that helps. The pop up menu for that is on the status bar to the right.

permanent link

answered 06 Aug '14, 14:54

Jasper's gravatar image

Jasper ♦♦
23.8k551284
accept rate: 18%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×31

question asked: 06 Aug '14, 14:10

question was seen: 8,296 times

last updated: 06 Aug '14, 21:57

p​o​w​e​r​e​d by O​S​Q​A