This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I am trying to install the Wireshark 1.12.0 version on an Intel 64 bit OS on iMac running Mavericks. I ran into an install issue. I read somewhere that an XQuartz app might need to be installed, but this article referred to a lion, and not Mavericks. I've tried three times installing the Wireshark, even authorizing apps downloaded from anywhere in Security & Privacy pane, but it gets hung up at "Preparing for installation" and it goes on to an unreasonable timing of 15 minutes plus when I finally force quit. I would like to know if anyone has had this issue, and how were you able to correct it?

asked 07 Aug '14, 08:48

macaid's gravatar image

macaid
1222
accept rate: 0%

converted 07 Aug '14, 13:54

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196

@Guy Harris

This was originally posted as an "answer" to the question where I moved it to a comment. I think this question is now a dupe of http://ask.wireshark.org/questions/35304/imac-wireshark-installation-gets-hung-up-cannot-install

(07 Aug '14, 14:41) grahamb ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×58
×18
×6

question asked: 07 Aug '14, 08:48

question was seen: 1,545 times

last updated: 07 Aug '14, 14:41

p​o​w​e​r​e​d by O​S​Q​A