This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

The Wireshark download page currently offers a package for installation on Mac OS X 10.5 and above https://www.wireshark.org/download.html

However, when trying to install this package, I got the following error in the installer when selecting the volume to install on: You cannot install Wireshark 1.12.0 Intel 32 on this volume. This package requires Mac OS X 10.6 or later. If you cannot upgrade you might try installing using MacPorts or Fink.

If 10.5 is not supported then the download page should be fixed. If 10.5 is supported then the package needs to be fixed.

The previous stable package of 1.10.9 does install on 10.5.8

Regards, Andrew

asked 23 Aug '14, 18:29

roughana's gravatar image

roughana
16114
accept rate: 0%

edited 23 Aug '14, 18:35

This seems like a bug to me, either way. Is there somewhere this should be reported that will get more traction?

(27 Aug '14, 05:24) roughana

The Wireshark Bugzilla is where bugs get reported, see also the Reporting Bugs page on the Wiki.

permanent link

answered 27 Aug '14, 10:35

grahamb's gravatar image

grahamb ♦
19.8k330206
accept rate: 22%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×53
×26

question asked: 23 Aug '14, 18:29

question was seen: 1,773 times

last updated: 27 Aug '14, 10:35

p​o​w​e​r​e​d by O​S​Q​A