This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi All,

I have an issue in which Wireshark shows LDAP traffic but does not show the dissection within LDAP protocol, on different machines it works properly, but some machines just not showing the dissected LDAP details.

do you have a clue why can't i see these fields? what causing it? what can I do in order to chance it?

asked 26 Aug '14, 07:07

David217's gravatar image

David217
11112
accept rate: 0%


Perhaps you're running different versions of Wireshark, which might explain the different behavior? One version could have a bug.

Or maybe your Wireshark preferences are different. Try comparing your preference files to find out which preference might be different. In particular, look at the LDAP preferences, but it's possible another preference is the culprit.

permanent link

answered 26 Aug '14, 12:58

cmaynard's gravatar image

cmaynard ♦♦
9.4k1038142
accept rate: 20%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×31
×24

question asked: 26 Aug '14, 07:07

question was seen: 1,118 times

last updated: 26 Aug '14, 12:58

p​o​w​e​r​e​d by O​S​Q​A