This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Greetings -

A week after updating my MBP to the latest version, this error comes up on open. I seem to be able to run WS, but it can't resolve OUIDs.

Stopped processing module RFC1213-MIB due to error(s) to prevent potential crash in libsmi. Module's conformance level: 1. See details at: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=560325

There seems to be no useful info at that location. I deleted WS, and backed off to 1.9 and same error. Any ideas? Thanks in advance.

asked 28 Aug '14, 08:10

packetlevel's gravatar image

packetlevel
1667
accept rate: 0%


Update: using the default profile with the current version, there is no problem loading. Using the profile from Laura's book (not sure which one it came from - problaby v1 of the Wireshark book) the problem occurs. Have not investigated further at this time.

permanent link

answered 19 Jan '15, 09:09

packetlevel's gravatar image

packetlevel
1667
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×193
×9

question asked: 28 Aug '14, 08:10

question was seen: 2,570 times

last updated: 19 Jan '15, 09:09

p​o​w​e​r​e​d by O​S​Q​A