This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi,

Something looks wrong in the Statistics -> Packet Lengths command: the Average Packet Length appears to be consistently reported as twice its true value. I can't upload the photo of the trace I'm looking at (I don't seem to have enough "karma"), but take any trace of your own and check it out -- especially if you're filtering the trace down to a small number of frames displayed.

The Statistics -> Summary window will show one value for the average size of the displayed packets, and it'll be correct. The Statistics -> Packet Lengths window will show twice the value, and it'll be wrong. And it'll be nonsense compared to the histogram data (counts/sizes by bin).

What's up?

asked 03 Oct '14, 09:01

dekaufman's gravatar image

dekaufman
11113
accept rate: 0%

edited 03 Oct '14, 13:22


It looks like you've encountered a bug. I suggest submitting a bug report at the Wireshark bugzilla.

permanent link

answered 04 Oct '14, 18:14

Jim%20Aragon's gravatar image

Jim Aragon
7.2k733118
accept rate: 24%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×248
×86
×29
×4

question asked: 03 Oct '14, 09:01

question was seen: 2,858 times

last updated: 04 Oct '14, 18:14

p​o​w​e​r​e​d by O​S​Q​A