This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi, I'm trying to capture frames from print jobs via a span port on cisco switch, however nothing from print jobs gets captured. The span port mirrors the packets from the port where the printer is connected. I expected frames with destination printer ip and port 9100, but nothing of that kind. When I ping the printer I do see these packages appear, as well as snmp messages. Am I missing something obvious ?

Thanks for any help

asked 28 Oct '14, 13:41

Koen's gravatar image

Koen
11112
accept rate: 0%

Am I missing something obvious ?

maybe there are currently no print jobs?

BTW: Do you see ping/snmp frames that are sent from the Wireshark PC or from other systems? If other systems, your mirror port configuration should be O.K. If it's just your own ping/snmp frames, your mirror port configuration might be broken.

(28 Oct '14, 15:44) Kurt Knochner ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×549
×16
×4

question asked: 28 Oct '14, 13:41

question was seen: 2,448 times

last updated: 28 Oct '14, 15:44

p​o​w​e​r​e​d by O​S​Q​A