This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

After installing Wireshark I got the dialog on where is X11. I clicked the wrong app and now it tries to start Xcode and then quits. Or it just starts and quits. What can I do to get it to re ask where X11 is. I have uninstalled and reinstalled using Zap. I have also tried that link to can't find X11 and still no luck.

asked 23 Dec '14, 21:17

klaw's gravatar image

klaw
1111
accept rate: 0%

edited 27 Dec '14, 09:33

grahamb's gravatar image

grahamb ♦
19.8k330206


Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×15

question asked: 23 Dec '14, 21:17

question was seen: 2,763 times

last updated: 27 Dec '14, 09:33

p​o​w​e​r​e​d by O​S​Q​A