This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I've been using Kali for about 2 weeks and been playing around with Wireshark a lot in that time.

About 30 minutes ago, Wireshark stopped showing the "mon0" interface after I input the "airmon-ng start wlan0" command. I refresh the interface list and get nothing.

And NOW when I sniff with just the "wlan0" interface, promiscuous mode only (no monitor mode check box) I can't capture ANY packets. What could be causing this? It was working wonderfully just this morning.

asked 05 Jan '15, 12:34

TerribleIvan's gravatar image

TerribleIvan
11112
accept rate: 0%

edited 06 Jan '15, 08:32

Jaap's gravatar image

Jaap ♦
11.7k16101


Well, this has been resolved. Somehow, under preferences, the check box for "hide interface" was checked on mon0. But, it seems to revert to that each time I reopen the program. It's probably something dumb I did accidentally.

Wlan0 capturing resolved itself somehow, so I'm back to full functionality, I'm just not sure exactly what caused the initial issue.

permanent link

answered 06 Jan '15, 14:51

TerribleIvan's gravatar image

TerribleIvan
11112
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×205
×86

question asked: 05 Jan '15, 12:34

question was seen: 2,694 times

last updated: 06 Jan '15, 14:51

p​o​w​e​r​e​d by O​S​Q​A