This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi,
I'm reporting the following bug, in case it was not reported before.
It happens exactly the same in Linux, GTK2 and GTK3, and in Windows, (no VM) for latest 1.12.4 .
I did not try the QT version, since I don't like the QT.

The bug is this: the whole gui window just disappears sometimes (randomly) during live capture.
The workaround to make it appear again, is this: press F10, menu, move with cursors to Zoom options, select any.
I repeat, it happens pretty randomly, so I can't provide any steps to reproduce it.
But here a link to a screen shot, how it looks like under Windows XP:
bug

Greetings

asked 13 May '15, 01:33

nikita's gravatar image

nikita
6456
accept rate: 0%

closed 13 May '15, 02:15

grahamb's gravatar image

grahamb ♦
19.8k330206

The question has been closed for the following reason "Question is off-topic or not relevant" by grahamb 13 May '15, 02:15


Bugs should be reported as per the Reporting Bugs wiki page.

permanent link

answered 13 May '15, 02:14

grahamb's gravatar image

grahamb ♦
19.8k330206
accept rate: 22%

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×34
×25

question asked: 13 May '15, 01:33

question was seen: 1,018 times

last updated: 13 May '15, 02:15

p​o​w​e​r​e​d by O​S​Q​A