This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi

As observed as link-type as shown as "unknow" in wireshark if i run "rpcapd" with only the bind address option. But there is no error popping out with unknown link type at the time of capturing but we can't use filter option to filter specific protocols.

RPCAD: http://www.winpcap.org/install/bin/WpcapSrc_4_1_3.zip

Wireshark: Version 1.12.4

Run 1: <link type="" as="" "unknown"=""> - RPCAPD run options [Linux RHEL 6.0]

alt text

  • Wireshark remote capture [Windows 7 64 bit] -> Strart-Wireshark.exe - Capture -> options -> interface -> manage Interface -> remote Interface -> Add : IP addrss, User: & Password: ***

alt text

Request some one to help me out why it is showing as "unknown".

Note: If I run same "rpcapd" with NULL authentication interface are shown as Ethernet.

  • RPCAD with NULL authentication alt text

Thank you

Regards

Dinesh Sadu

asked 24 Jun '15, 03:02

Dinesh%20Babu%20Sadu's gravatar image

Dinesh Babu ...
16131517
accept rate: 0%

edited 25 Jun '15, 06:02

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×1,620
×37
×26
×15
×2

question asked: 24 Jun '15, 03:02

question was seen: 1,699 times

last updated: 25 Jun '15, 06:02

p​o​w​e​r​e​d by O​S​Q​A