This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I have a windows 7 64 bit computer. I have installed the latest version of acrylic and it runs just fine with my Afla usb wireless device. When I start the latest version of wireshark, it can see the wireless device. When I start to capture it runs for a few minutes before it returns one of these errors:

The network adapter on which the capture was being done is no longer running.

Or

Dumpacp has stopped working

followed by:

Child dumpcap process died. Access Violation.

When the first error occurs, acrylic stops working and I have to unplug and replug the wireless device to make it work again.

When the second error occurs, I just have to restart wireshark and I can capture data for a few minutes before I get an error again.

asked 30 Jul '15, 14:02

rlwhiterose's gravatar image

rlwhiterose
6334
accept rate: 0%


These issues are likely to be with the Acrylic drivers. You'll need to take up the problem with their support.

permanent link

answered 30 Jul '15, 14:32

grahamb's gravatar image

grahamb ♦
19.8k330206
accept rate: 22%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×549
×89
×19
×2

question asked: 30 Jul '15, 14:02

question was seen: 1,310 times

last updated: 30 Jul '15, 14:32

p​o​w​e​r​e​d by O​S​Q​A