This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Association Request packet shows which power mode I have enabled in my Intel 6300 client laptop.

SM Power save mode disabled (0x0003) for High performance mode.

Dynamic SM Power save mode (0x0001) for Power Save mode.


But in Association response packet which is obtained from the Access point, it shows:

SM Power save mode disabled (0x0003) for High performance mode. <-- shows here disabled

SM Power save mode disabled (0x0003) for Power Save mode. <-- shows here disabled


Refer IEEE 802.11 wireless LAN management frame -> Tagged parameters -> Tag: HT Capabilities -> HT Capabilities Info -> HT SM Power save.

Is this normal? please explain why its getting disabled even though i enabled it..

asked 05 Aug '15, 12:31

wireshark_geek's gravatar image

wireshark_geek
6225
accept rate: 0%

closed 05 Aug '15, 12:45

grahamb's gravatar image

grahamb ♦
19.8k330206

The question has been closed for the following reason "Duplicate Question" by grahamb 05 Aug '15, 12:45

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×1,620
×549
×248
×49
×40

question asked: 05 Aug '15, 12:31

question was seen: 1,823 times

last updated: 05 Aug '15, 12:45

p​o​w​e​r​e​d by O​S​Q​A