This is our old Q&A Site. Please post any new questions and answers at

I'm using XUbuntu 14.04 and the Wireshark available in repo is old (1.10) and crashes all the time I try to analyze VoIP. Them I'm trying to get pre-compiled versions from ppa, but I'm getting this error all the time:

./wireshark: symbol lookup error: ./wireshark: undefined symbol: wslua_count_plugins

Somebody can help me with this? What Am I missing?

asked 18 Aug '15, 08:01

takaite's gravatar image

accept rate: 0%

That worked for me - try deleting:




permanent link

answered 20 Aug '15, 08:57

mev's gravatar image

accept rate: 100%

It worked here too! Tks!

(25 Aug '15, 09:29) takaite
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 18 Aug '15, 08:01

question was seen: 2,827 times

last updated: 25 Aug '15, 09:42

p​o​w​e​r​e​d by O​S​Q​A