This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi Team,

Sometimes I am not able to access the Internet (means not resolve the IP address of the website and whenever I entered the public IP address in the web browser I am able to access the website) so I have captured some traffic using wireshark and noted that getting some message for DNS ([Packet size limited during capture: DNS truncated] so Please let me know why I am getting this message.

asked 07 Sep '15, 04:41

Smit19's gravatar image

Smit19
6112
accept rate: 0%

edited 08 Sep '15, 09:59

grahamb's gravatar image

grahamb ♦
19.8k330206


Your capturing setup is likely to be limiting the size of packets received, this is usually an option.

What version of Wireshark and what OS are you using?

permanent link

answered 07 Sep '15, 04:52

grahamb's gravatar image

grahamb ♦
19.8k330206
accept rate: 22%

Thank you for your Answer.

The Wireshark version is (v1.12.7-0-g7fc8978 from master-1.12).

OS:: Windows.

and I want to know that is there any problem in network or this is normal message.

(07 Sep '15, 05:40) Smit19

Your description of it seems normal to me, you have set a packet size limit during the capture so that's what Wireshark reports.

Can you share a capture in a publicly accessible spot, e.g. CloudShark, Google Drive, Dropbox?

(07 Sep '15, 06:10) grahamb ♦

Please refer below link for the pcap.

https://drive.google.com/file/d/0B6P32GvfmmqwYkp5dUFsZG9IOVk/view?usp=sharing

I would like to inform you I have not set the packet limit size in wireshark so if possible please let me know why this message I am getting in wireshark.

(07 Sep '15, 21:45) Smit19

You're getting that message because there WAS a packet size limit of 96 bytes when the packets were captured. Click on Statistics > Summary and in the middle section, titled "Capture," you will see "96 bytes" under "Packet size limit."

Go to Edit > Preferences > Capture and then click "Edit" to the right of "Interfaces." Select the appropriate interface, and make sure the box to the right of "Limit each packet to" is unchecked.

I'd also go to the Capture Options page, double-click the interface you're capturing on and again make sure "Limit each packet to" is unchecked.

permanent link

answered 07 Sep '15, 22:39

Jim%20Aragon's gravatar image

Jim Aragon
7.2k733118
accept rate: 24%

Thank you very much for your answer and let me check the same from my side.

(08 Sep '15, 00:06) Smit19
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×248
×41
×4
×4

question asked: 07 Sep '15, 04:41

question was seen: 1,985 times

last updated: 08 Sep '15, 09:59

p​o​w​e​r​e​d by O​S​Q​A