This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I have two operating systems on a single disk to windows 7 and windows xp is the way the card is atheros ar5007eg on Windows 7 without a problem and the promiscuous mode for xp failed to set hardware filter to promiscuous mode, why is that?

asked 15 Jun '11, 12:29

tomulusss's gravatar image

tomulusss
1111
accept rate: 0%

edited 16 Jun '11, 11:57

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196


It's probably because either the driver on the Windows XP system doesn't support promiscuous mode or the Wi-Fi mechanisms in Windows XP don't support promiscuous mode on Wi-Fi adapters.

(The first suggestion could also be a consequence of the second suggestion.)

permanent link

answered 16 Jun '11, 11:56

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196
accept rate: 19%

edited 16 Jun '11, 11:57

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×43
×30

question asked: 15 Jun '11, 12:29

question was seen: 6,861 times

last updated: 16 Jun '11, 11:57

p​o​w​e​r​e​d by O​S​Q​A