This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi,

I am trying to capture the IPv6 packets (s1ap & gtpv2 packets) in the LTE network interface, But only Neighbor Solicitation Messages are capturing in the wireshark(running on Windows 7) while using IPv6 interface address. But while using IPv4 address i am able to capture all the packets including s1ap & gtpv2 packets.

Please let me know the solution for this.

Thanking you !!

Regards, Deepak.

asked 08 Oct '15, 00:39

Deepak%20Boyina's gravatar image

Deepak Boyina
1111
accept rate: 0%

Can you please add more details about the setup of your capturing environment.

  • What kind of LTE interface is that?
  • Did you set any capture filters? If so, whiche one?
  • Wireshark version
  • anything else that might help to understand your problem
(11 Oct '15, 05:01) Kurt Knochner ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×51

question asked: 08 Oct '15, 00:39

question was seen: 1,914 times

last updated: 11 Oct '15, 05:01

p​o​w​e​r​e​d by O​S​Q​A