This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Newest build just downloaded to try and fix start-up problem I am getting. Gets to 99% and freezes. So this is with the last 2 versions. Any ideas? Win 7 Pro 64bit NB I thought I had already asked this but it shows up blank, so if there ends up a repeat, I am sorry. Fixed but don't know why. I did have wireshark off the PC for a week now and reinstalled the very same download and this time started fine. I was going to load a screen shot. It has asked for update to be done within a minute of starting and it ran OK. Go figure. Got me puzzled. Thanks for the suggestions guys ( n gals if there are any)

asked 19 Oct '15, 20:18

Quiet%20Probee's gravatar image

Quiet Probee
1112
accept rate: 0%

edited 05 Nov '15, 15:06

As my cristal ball is currently in the cellar, I have to bother you with some questions:

  • what is your OS and OS version
  • what is your Wireshark version
  • please define 'Gets to 99% and freezes'
  • can you add screenshots
(20 Oct '15, 03:24) Kurt Knochner ♦

Usually this is a sign of WinPcap failing to load properly. Are you running on Windows 8? You could eventually try to reinstall WinPcap. See https://ask.wireshark.org/questions/26517/winpcap-seems-to-crash-on-win81

permanent link

answered 20 Oct '15, 04:33

Pascal%20Quantin's gravatar image

Pascal Quantin
5.5k960
accept rate: 30%

Sorry for late reply (National holiday) Im using win 7 pro 64bit and WinPcap4.1.3 . I presumed that WinPcap is the latest bundled with wireshark latest version (just checked now and is) and after complete uninstall - reinstall , I still get wireshark loading to 99% and freezing. Tried starting WinPcap1st and then wireshark but no change, "Loading module Preferences 99% "

(25 Oct '15, 15:37) Quiet Probee

Also under windows 7, there is no <start to="" 0x3=""> when looking for it under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NPF\Enum as suggested. Is windows different to windows 8 ?

(25 Oct '15, 15:47) Quiet Probee

and after complete uninstall - reinstall , I still get wireshark loading to 99% and freezing.

The reason could be a somehow broken config file. You'll find the folder being used on your system in the Help menu

Help -> About Wiresahrk -> Folders [TAB]

See "Personal Configuration".

Save the files (if you need them) and then remove all files. Then start Wireshark.

Regards
Kurt

permanent link

answered 26 Oct '15, 01:45

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.7k1037236
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×12
×7
×2
×1
×1

question asked: 19 Oct '15, 20:18

question was seen: 4,164 times

last updated: 05 Nov '15, 15:06

p​o​w​e​r​e​d by O​S​Q​A