This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hello, I am running wireshark 1.12.8 on Windows 7. I am begin the capture on my desired interface but I am not seeing traffic that I know for a fact should be detected. Any ideas? I set it up to capture in promiscuous mode on all interfaces.

I was able to rule out the interface having issues, because I tried to capture the same traffic on another interface and the issue remains. I used a completely different computer to capture while connected to the same cable and I was able to capture fine. I also swapped out network cables, but I still have the same issue.

thanks in advanced!

asked 25 Nov '15, 06:45

adrian549092's gravatar image

adrian549092
6223
accept rate: 0%


It's probably a software on your PC that blocks the packets before they can reach Wireshark. Usual candidates are virus scanners, personal firewalls and host intrusion prevention applications. You should turn them off and try capturing again.

permanent link

answered 25 Nov '15, 07:02

Jasper's gravatar image

Jasper ♦♦
23.8k551284
accept rate: 18%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×61
×13

question asked: 25 Nov '15, 06:45

question was seen: 5,253 times

last updated: 25 Nov '15, 07:02

p​o​w​e​r​e​d by O​S​Q​A