This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Under Preferences > Protocols I don't see an option to enable setting the dissector preference 'Try to decode RTP outside conversations'. I am using Wireshark 2.0.1. What am i missing.

asked 12 Jan '16, 14:26

meggig's gravatar image

meggig
16223
accept rate: 0%

this issue has been raised before

(12 Jan '16, 14:54) meggig

This option was replaced in v1.99.8rc0-454-g21e5a95 by new rtp_udp and rtp_stun protocols. You can enable these at Analyze -> Enabled Protocols. Then search for rtp and check these options.

screenshot of Wireshark - Enabled Protocols

permanent link

answered 12 Jan '16, 15:14

Lekensteyn's gravatar image

Lekensteyn
2.2k3724
accept rate: 30%

Thank you!

(19 Jan '16, 11:26) meggig

Lekensteyn: can you tell me how to enable "rtp_udp" in tshark? Something like "-o rtp_udp.enable:True"?

(07 Dec '16, 03:31) oposum
1

@oposum Try tshark --enable-heuristic rtp_udp (see man tshark).

(07 Dec '16, 04:41) Lekensteyn
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×238

question asked: 12 Jan '16, 14:26

question was seen: 6,044 times

last updated: 07 Dec '16, 04:41

p​o​w​e​r​e​d by O​S​Q​A