This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi: While trying to install 64 bit Wirshark in a win environment we keep receiving error: Extract error writing to file Libwireshark.dll.

It may be that someone previously started a 32 bit installation and stooped, but am not sure, There is no Libwireshark.dll on the computer and if there is we tried to delete it. Keep receiving the same error. How can i get past this issue ? Thanks mikik

asked 27 Jan '16, 05:55

mikik's gravatar image

mikik
1112
accept rate: 0%


Sounds like a messed up installation. Try the following:

  1. Reboot the host.
  2. Uninstall any instances of Wireshark listed in "Add or Remove Programs" or "Programs and Features" as appropriate.
  3. Confirm that there are no Wireshark directories in either "Program files or "Program Files (x86)". If there are, check 2. above again, and if there are no listed Wireshark installs, then manually delete the directories.
  4. Reboot the host again.
  5. Try installing Wireshark again. Note the installer should ask for elevation (admin privs), if it doesn't then try installing again by right-clicking and selecting "Run as Administrator".
permanent link

answered 27 Jan '16, 06:22

grahamb's gravatar image

grahamb ♦
19.8k330206
accept rate: 22%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×58
×3

question asked: 27 Jan '16, 05:55

question was seen: 1,734 times

last updated: 27 Jan '16, 06:22

p​o​w​e​r​e​d by O​S​Q​A