This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Why do all versions of Wireshark give a corrupted display on my Windows 7 ultimate 64bit system? screenshots here.

asked 13 Jul '11, 02:13

xbipin's gravatar image

xbipin
1112
accept rate: 0%

edited 28 Feb '12, 20:33

cmaynard's gravatar image

cmaynard ♦♦
9.3k1038142

Which theme are you running? Does the corruption occur with the default theme?

(13 Jul '11, 05:18) cmaynard ♦♦

its the default windows 7 aero theme but with changed colours etc only and DPI set to 120% instead of the standard 100%, rest all my applications work fine except this and this is the first time i have ever seen this, seems like wireshark wasnt able to get screen resolution or something like that and expanded everything

(13 Jul '11, 05:23) xbipin

Did you try the default Windows 7 theme, but without changed colors and with standard DPI of 100%? Have you tried changing your screen resolution to see if it has any effect? Note that these questions are meant only to help you find a work-around of the problem, not to actually fix it. In order to get it fixed, you should file a Wireshark bug report, providing as much detail about your system and configuration as possible so that hopefully the problem could be recreated.

(13 Jul '11, 06:53) cmaynard ♦♦

tried default theme, classic theme, 100% DPI, going lower on screen resolution but still the same

(13 Jul '11, 07:17) xbipin

Does the problem occur with either the 32-bit or 64-bit versions of Wireshark? Have you tried both? Which version of Wireshark are you using by the way, 1.6.0 or something older?

(13 Jul '11, 07:20) cmaynard ♦♦

i tried 1.6 x64 first then same x32 then 1.7 x64 and x32 and even the older 1.4 x64 and x32 but its the same with all, never worked since the time i assembled this PC, almost a month back

(13 Jul '11, 07:22) xbipin

i can provide access to my PC using teamviewer etc if u would want to have a look

(13 Jul '11, 07:24) xbipin

to add to the details, im using Nvidia GeForce GTX550Ti graphic card, upgraded its drivers also, didn't help. rest of the PC config is core i7 2600K sandy bridge processor 4*4GB of Kingston DDR3 RAM Windows Ultimate 64bit with the latest updates

(13 Jul '11, 07:46) xbipin

I don't have much experience on Windows 7 64-bit as I don't have one available to me (yet at least, but coming soon ...) In any case, I think it would be better for you to open a bug report providing all the details of your problem (and even referencing this question). If you want to provide access to your PC, then you might share details in the bug report and you can mark it as private so only the core developers can view it. Most of us are at least somewhat trustworthy. :)

(13 Jul '11, 18:01) cmaynard ♦♦

For the record, this was opened as bug 6118.

(24 Mar '12, 19:01) JeffMorriss ♦
showing 5 of 10 show 5 more comments
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×103
×46
×27
×6

question asked: 13 Jul '11, 02:13

question was seen: 3,179 times

last updated: 24 Mar '12, 19:01

p​o​w​e​r​e​d by O​S​Q​A