This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Runtime Error! The Application has requested that the Runtime to Terminate it in an unusual way. please contact support....

Hello,

I am receiving the above issued runtime error. Does not matter if I am running 1.6.0 or the Release Candidate. I get the same message all the time.

Win XP - SP3 is the OS with all MS patches applied. (Corporate Laptop, I would be on updated OS if I had my way).

I have done several searches, many pointing to likely causes, however I am still not able to resolve my issue starting Wireshark. Any suggestions please feel free to ask.

asked 13 Jul '11, 12:05

vIPer's gravatar image

vIPer
1111
accept rate: 0%

edited 29 Jul '11, 12:10

helloworld's gravatar image

helloworld
3.1k42041

We'll need more info to be able to help:

When does the error occur ?

Immediately upon starting Wireshark ? When trying to open/read a capture file ? When starting a capture ? ....

What happens if you run tshark ?

Have you previously used an earlier version of Wireshark (1.4...) without problems ?

(13 Jul '11, 12:18) Bill Meier ♦♦

this happens to me on a just downloaded 64 bit latest version on my windows 7 home premium.

it's when starting wireshark. i didn't install any of the plugins , tools or guide, i unchecked everything but wireshark

Problem signature: Problem Event Name: APPCRASH Application Name: wireshark.exe Application Version: 1.6.1.38096 Application Timestamp: 4e24970f Fault Module Name: libglib-2.0-0.dll Fault Module Version: 2.26.1.0 Fault Module Timestamp: 4d1b271d Exception Code: 40000015 Exception Offset: 000000000005180e OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional Information 1: 15f2 Additional Information 2: 15f24de02058d998dac1fee4b72e43a7 Additional Information 3: ee90 Additional Information 4: ee90cb82c5153ac4c760d5dfbd9a2983

(22 Jul '11, 22:05) fjleon

Hi, I'm guessing the problem is related to not installing WinPcap.

(23 Jul '11, 08:34) Anders ♦

i did install winpcap. but it is a 32 bit app, and wireshark is 64 bit. maybe they can't talk to each other

(23 Jul '11, 11:24) fjleon

i uninstalled everything and reinstalled everything and this time it worked. maybe i had a previous winpcap and didn't uninstall, i don't know. but since i launched the installer again it offered to uninstall everything and it did uninstall winpcap.

(23 Jul '11, 11:27) fjleon

After changing the windows profile its started working fine

permanent link

answered 31 Jul '12, 03:30

krian's gravatar image

krian
1
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×254
×84
×32

question asked: 13 Jul '11, 12:05

question was seen: 14,458 times

last updated: 31 Jul '12, 03:30

p​o​w​e​r​e​d by O​S​Q​A