This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi,

I am troubleshooting why Wireshark 2.x.x stops responding when changing profiles with Windows 7 and 8.1. I don't have any issues with 1.12.10. All the profiles were create using 1.12.x. I tried changing Virus Protection from McAffee to Norton. Any clues would be appreciated?

asked 16 Mar '16, 12:14

Dummycat's gravatar image

Dummycat
6223
accept rate: 0%

edited 16 Mar '16, 13:02

grahamb's gravatar image

grahamb ♦
19.8k330206

Do you have a capture file loaded when changing the profile? Does Wireshark ever start responding again?

(16 Mar '16, 13:03) grahamb ♦
  1. I went back to 1.12.10 and it works.
  2. I uninstalled 1.12.10 and installed 2.02, but didn't erase any of my configuration profiles.
  3. Running 2.02, I try to change to a different profile. Wireshark loads the profile, but then I get the message on top "Not Responding." The only thing I can do is close Wireshark.
  4. I deleted all my profiles and default preference and Wireshark 2.02 works without any issues.

Now, I have to go line by line to figure out what 2.02 doesn't like about the profiles.

(09 Apr '16, 07:32) Dummycat

I had a similar problem when I ran Wireshark 2.x on a Windows 7 machine. To fix the problem, I uninstalled and then re-installed Wireshark. Since after the new install, I have had no problems. Below are the details of my procedure:

  1. Perform a back-up of my current WiFi profiles (just in case)
  2. Uninstall Wireshark 2.x, PCAP and USBCAP
  3. Reboot PC
  4. Re-install Wireshark 2.x, PCAP and USBCAP
  5. Reboot PC

Hope that helps.

permanent link

answered 17 Mar '16, 08:14

Amato_C's gravatar image

Amato_C
1.1k142032
accept rate: 14%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×1,620
×16
×1

question asked: 16 Mar '16, 12:14

question was seen: 1,275 times

last updated: 09 Apr '16, 07:32

p​o​w​e​r​e​d by O​S​Q​A