This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I'm trying to install 2.0.2 64 bit and I get the error: Wireshark or one of its associated programs is running. Please close it first.

I also tried uninstalling the older 32 bit program and I get the same error.

asked 21 Mar '16, 11:02

Rod%20Carty's gravatar image

Rod Carty
6112
accept rate: 0%

edited 20 Jul '16, 15:50

cmaynard's gravatar image

cmaynard ♦♦
9.4k1038142


Likely to be dumpcap.exe. Can you check via Task Manager for a running instance? If found, try to stop it, if you can't, reboot and check again.

permanent link

answered 21 Mar '16, 13:38

grahamb's gravatar image

grahamb ♦
19.8k330206
accept rate: 22%

Thanks, that was it.

(22 Mar '16, 05:00) Rod Carty

If an answer has solved your issue, please accept the answer for the benefit of other users by clicking the checkmark icon next to the answer. Please read the FAQ for more information.

(22 Mar '16, 05:13) grahamb ♦

I have the same problem. There is no dumpcap.exe of or anything related to WireSharp running and after a reboot the problem is still there. I also am unable to install Winpcap. I can't find any process or DLL in Proces Explorer which can cause this error.

(08 Oct '16, 09:30) Daytona12

Have you downloaded the Wireshark installer from the web browser, or has a running Wireshark downloaded the installer and offered you to upgrade?

(08 Oct '16, 10:04) sindy
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×193
×58

question asked: 21 Mar '16, 11:02

question was seen: 5,773 times

last updated: 08 Oct '16, 10:04

p​o​w​e​r​e​d by O​S​Q​A