This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hello,

I previously asked Jaap about this, but after 6 months I have not received any answer. So posting it again.

I have the latest wireshark version and have this issue. I run MPLS TE in our network but the MPLS data is shown as "raw data", meanwhile I can see the sample MPLS capture on the wireshark website and it is displayed correctly. I tried all the options in the protocols>MPLS sections and it is still the same.

Is there a possibility to fix this?

asked 22 Mar '16, 10:39

Vadym%20Bel's gravatar image

Vadym Bel
1222
accept rate: 0%

closed 22 Mar '16, 11:35

grahamb's gravatar image

grahamb ♦
19.8k330206

Raising a duplicate question isn't helpful. Hopefully someone will be able to answer your original question, but note the link to the capture doesn't seem to work for me, so an update my be required.

(22 Mar '16, 11:35) grahamb ♦

The question has been closed for the following reason "Duplicate Question" by grahamb 22 Mar '16, 11:35

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×122
×115
×20
×2
×2

question asked: 22 Mar '16, 10:39

question was seen: 716 times

last updated: 22 Mar '16, 11:35

p​o​w​e​r​e​d by O​S​Q​A