This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

alt textHello, I'm trying to troubleshoot an issue we are experiencing with a cloud based solution. Several of our users are complaining about severe latency. We've exempted the site from our Web Filter which has usually fixed these types of issues but, this time it has not. We've gotten several packet captures but the one that I'll provide seems to speak to the issue directly. In this packet capture I am seeing the same sequence number re-appear several times. Also, I'm seeing a bunch of Out-of-Order packets as well Dup ACKs. We think that the issue is on the remote end, possibly too many TLSv1.2 renegotiations real-time which is causing the data to have to be resent/re-acked. Can you take a look and let me know if you are seeing the same thing or point out some problems that maybe we are overlooking? I have the full capture but cannot figure out how to attach it.... anyone help me with this?

asked 03 May '16, 13:01

MadCapper's gravatar image

MadCapper
6113
accept rate: 0%

edited 03 May '16, 13:06

You cannot attach a capture. The way to do it is to publish it, login-free, somewhere at Cloudshark (preferred by the community here), Google Drive, Dropbox, ... and edit your Question with a link to it.

(03 May '16, 13:18) sindy
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×139
×36
×17
×10
×5

question asked: 03 May '16, 13:01

question was seen: 1,809 times

last updated: 03 May '16, 13:18

p​o​w​e​r​e​d by O​S​Q​A