This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi All,

I have Wireshark 2.0.3 and when i click [copy] button in Graph I/O then [Paste] the data on Execel sheet .. i was not able to see time interval eventhough i had clicked the check box (time of day) and it is already showed in the graph.

this is what i get when copying the graph io "Interval start","All Traffic" 0,29438 1,21568 2,21588 3,18276 4,17360 5,24058

instead i want the following:

"Interval start","All Traffic" 12:00:00,number of packets 12:00:01,number of packets

Any suggestions? Thanks in advance.

asked 15 May '16, 06:54

Mudhafar's gravatar image

Mudhafar
6114
accept rate: 100%

1

This works for me with the Gtk version of Wireshark, but not with the Qt version. Which version are you using? If you're using Qt, you could try Gtk.

(19 Jul '16, 09:57) cmaynard ♦♦

Thanks cmaynard, Yes it works with Gtk version only.

(31 Jul, 22:45) Mudhafar

As cmaynard said,

It works on Gtk version only, solved!

permanent link

answered 31 Jul, 22:47

Mudhafar's gravatar image

Mudhafar
6114
accept rate: 100%

Well, eventually Gtk won't be supported anymore so I wouldn't say this problem is solved; you're merely able to work around it ... for now. That said, I believe this problem has already been reported as Bug 13717 if anyone wants to track its progress.

(01 Aug, 11:35) cmaynard ♦♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×76
×72
×25
×19

question asked: 15 May '16, 06:54

question was seen: 1,103 times

last updated: 01 Aug, 11:35

p​o​w​e​r​e​d by O​S​Q​A