This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I tried to capture a trace with Wireshark version 2.0.3 on a Windows 10 desktop computer, but it said there is no interface found. I tried to use control panel to allow it to pass Windows 10 Firewall, it didn't work. I have another installation on a Windows 10 Notebook computer, it didn't have this problem. Any idea? The desktop computer OS is an upgrade from Windows 8.

asked 17 May '16, 10:05

JohnSmith325's gravatar image

JohnSmith325
6111
accept rate: 0%

What does the Help -> About menu show, particularly the "Running ..." bit. Mine shows:

Running on 64-bit Windows 10, build 10586, with locale C, with WinPcap version
4.1.3 (packet.dll version 4.1.0.2980), based on libpcap version 1.0 branch
1_0_rel0b (20091008), with GnuTLS 3.2.15, with Gcrypt 1.6.2, without AirPcap.
Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (with SSE4.2), with 32719MB of physical memory.
(17 May '16, 10:14) grahamb ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×19
×2

question asked: 17 May '16, 10:05

question was seen: 2,871 times

last updated: 17 May '16, 10:14

p​o​w​e​r​e​d by O​S​Q​A