This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi guys I'm trying to set the stock location for my mate file to be the Roaming\Wireshark folder

# The name of the file containing the mate module's configuration
# A path to a file
mate.config: %APPDATA%\Wireshark\quantel.mate

Is there a specific location I should be setting, as nothing I try seems to work.
I'd like to make it as generic as possible so customers and staff can use some predefined filters without too much messing about Any thoughts on how I can add a generic path to roaming\wireshark? I would have thought this would work.

Cheers Scott

asked 19 Jul '16, 21:52

Scott%20Harman's gravatar image

Scott Harman
46131319
accept rate: 50%

What happens when it doesn't work? Do users get an error indicating that MATE can't find the MATE configuration file or does the preference not apply (e.g., if they look in the MATE preference they see an empty file name)?

If it's the former then are you sure the file is there on their system? I wasn't sure variable (%APPDATA%) would work in the file name but it seems to here.

If it's the latter, where, exactly, are you placing this global preferences file (what's the full path name) and where does Help->About->Folders say Global configuration files go? Can you change other preferences via this global preference file?

(20 Jul '16, 14:23) JeffMorriss ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×1,620
×39
×26

question asked: 19 Jul '16, 21:52

question was seen: 679 times

last updated: 20 Jul '16, 14:23

p​o​w​e​r​e​d by O​S​Q​A