This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi all, After uprgading Wireshark to 2.2.0 I see only 3 "NdisWan Adapters" in list: screenshot

Dumpcap gives me the same list (screenshot2): screenshot

After reverting to 2.0.5 all interfaces came back again. Rebooting, restarting NPF didn't help. OS - Windows 7x64. Tried on another PC with the same OS - found no such problem.

Point me please what to look at.

asked 09 Sep '16, 00:19

Packet_vlad's gravatar image

Packet_vlad
4361613
accept rate: 20%

edited 09 Sep '16, 13:15

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196


Are you using Npcap? If yes, did you try upgrading it?

permanent link

answered 09 Sep '16, 02:30

Pascal%20Quantin's gravatar image

Pascal Quantin
5.5k1060
accept rate: 30%

Hi Pascal, Yes, you're exactly right - upgrading Npcap to 0.09-r5 solved the problem. Thanks!

(09 Sep '16, 03:33) Packet_vlad

If my suggestion solved your issue, please consider accepting it by clicking on the check mark next to the answer

(09 Sep '16, 08:17) Pascal Quantin
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×1,620
×549
×7
×4
×2

question asked: 09 Sep '16, 00:19

question was seen: 1,948 times

last updated: 09 Sep '16, 13:15

p​o​w​e​r​e​d by O​S​Q​A