This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I allowed Wireshark to upgrade itself to the latest version, 2.2.1. Whoops! Other software that I am using is not compatible with that version. Now I am trying to get back to version 1.10.X. I found this: https://www.wireshark.org/download/win64/all-versions/ but the archives do not include an installer. Would someone please advise me? Thank you!

asked 20 Oct '16, 08:45

verticon's gravatar image

verticon
11113
accept rate: 0%


Go to https://www.wireshark.org/download.html#spelunking and select one of the mirrors. Note that when I tried this a few minutes ago, the first one on the list (askApache) returned HTTP 403 Forbidden, but the other ones worked.

permanent link

answered 20 Oct '16, 10:02

Jim%20Aragon's gravatar image

Jim Aragon
7.2k733118
accept rate: 24%

Back up and running! Thanks a lot, Jim!

(20 Oct '16, 11:25) verticon

I found this: https://www.wireshark.org/download/win64/all-versions/ but the archives do not include an installer.

The installers are down further in the list; look for files with names such as Wireshark-win64-1.10.14.exe, which is an installer executable for 1.10.14.

permanent link

answered 20 Oct '16, 17:48

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196
accept rate: 19%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×29

question asked: 20 Oct '16, 08:45

question was seen: 3,015 times

last updated: 20 Oct '16, 17:48

p​o​w​e​r​e​d by O​S​Q​A