This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

used wireshark maybe few months ago interfaces showed up fine opened it recently and for some reason they are not showing up. wireshark is up to date so it winpcap. running on windows 7 64 bit. Tried run as admin that was first thing i tried, tried these commands Ipconfig /all

Ping 127.0.0.1

Ipconfig /release

Ipconfig /renew

Ipconfig /flushdns

Netsh winsock reset

Netsh int ip reset resetlog.txt

NBTSTAT -R

NBTSTAT -RR

Run Prompt

Regsvr32 netshell.dll

Regsvr32 netvfgx.dll

Regsvr32 netman.dll

None of these seemed to work. also uninstalled wireshark and re installed it and seen on here someone said try to install winpcap from the direct site that didn't work as well.

asked 04 Dec '16, 10:47

NickB1989's gravatar image

NickB1989
6112
accept rate: 0%


Never mind. Turns out it was npcap adapter. I had it disabled but guess that wasn't enough. uninstalled it. now wireshark works.

permanent link

answered 08 Dec '16, 09:40

NickB1989's gravatar image

NickB1989
6112
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×114
×23

question asked: 04 Dec '16, 10:47

question was seen: 1,087 times

last updated: 08 Dec '16, 10:08

p​o​w​e​r​e​d by O​S​Q​A