This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hey guys,

I was wondering why in every tutorial I've watched on Wireshark, when they program first opens it has a gui and mine doesn't. It just has welcome to wireshark.. capture then the ports ie ethernet, wifif etc.. Can I fix it?

asked 04 Jan '17, 16:15

AnonStrous's gravatar image

AnonStrous
6223
accept rate: 0%

please post a screenshot of what you're seeing. make sure it doesn't have any private information on it of course.

(04 Jan '17, 17:41) PEMinecraft

Try starting wireshark-gtk (the so called legacy interface) and see if that look familiar. Most tutorials up to now have been of Wireshark 1.x, which has this user interface. The (relatively new) current interface of Wireshark 2.x, based on Qt, looks like you describe.

permanent link

answered 04 Jan '17, 22:28

Jaap's gravatar image

Jaap ♦
11.7k16101
accept rate: 14%

thanks Jaap. that was it. I appreciate it.

(05 Jan '17, 01:48) AnonStrous

If an answer has solved your issue, please accept the answer for the benefit of other users by clicking the checkmark icon next to the answer. Please read the FAQ for more information.

(05 Jan '17, 03:06) grahamb ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×63
×46
×1

question asked: 04 Jan '17, 16:15

question was seen: 813 times

last updated: 05 Jan '17, 03:06

p​o​w​e​r​e​d by O​S​Q​A