This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.
  • Win 7 laptop with wired internet connection
  • Create a hotspot via connectify in routed mode
  • Android device connected to hotspot
  • Wireshark ran on hotspot interface(Microsoft Virtual WiFi Miniport Adapter)

MDNS, DNS, SSDP, NBNS packets are only shown in the capture, even though I was using multiple apps that send and receive data over HTTP/HTTPS.

Why is wireshark not showing any HTTP/HTTPS or any other TCP/UDP traffic ?

What am I missing here....Help much appreciated.

Edit 1

Tried connecting win 8 latop to hotspot. Observation:

  • Wireshark still not showing any TCP/UDP or HTTP/HTTPS connections.
  • Ran wireshark on the win 8 latop(connected to hotspot), it shows TCP/UDP and HTTP/HTTPS connections.

So issue must be in capturing the traffic on the laptop on which hotpsot is created.

asked 07 Jan '17, 21:23

nikhilgeo's gravatar image

nikhilgeo
6113
accept rate: 0%

edited 08 Jan '17, 11:15

grahamb's gravatar image

grahamb ♦
19.8k330206

You may want to give npcap a try.

(08 Jan '17, 04:53) Jaap ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×61
×37
×11
×5

question asked: 07 Jan '17, 21:23

question was seen: 1,903 times

last updated: 08 Jan '17, 11:15

p​o​w​e​r​e​d by O​S​Q​A