This is our old Q&A Site. Please post any new questions and answers at


When I attempt to run the program on my computer it freezes and become unresponsive at the "Finding Local Interfaces" stage. I've uninstalled and reinstalled both versions, and I've tried it with my VPN connected and disconnected. I also get the same result when I try to run Wireshark Legacy.

Has anyone else experienced this?

asked 16 Mar '17, 20:50

remybuxaplenty's gravatar image

accept rate: 0%

This is usually a symptom of a bad WinPcap installation. Try to reinstall it, or alternatively switch to Npcap.

permanent link

answered 17 Mar '17, 00:51

Pascal%20Quantin's gravatar image

Pascal Quantin
accept rate: 30%

Thank you so much, Pascal! I downloaded Npcap and Wireshark ran successfully!

(17 Mar '17, 13:54) remybuxaplenty
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 16 Mar '17, 20:50

question was seen: 4,827 times

last updated: 17 Mar '17, 13:54

p​o​w​e​r​e​d by O​S​Q​A