This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

HI All,

My OS is Ubuntu. I'm sing an Atheros AR9271 USB NIC.

I have a clean install of wireshark. When I go to run a capture it runs for apx 10 seconds then I get an error message telling me that the interface that the capture was running on has stopped. The wireshark application then hangs. My network wifi connection also drops. I must kill the process to get back up and running.

The NIC works fine except of course when I run the capture.

Can anybody help?

THanks

asked 05 Apr '17, 16:06

TerryH's gravatar image

TerryH
6112
accept rate: 0%

Am I alone on this :/

Any steps I can try does anybody know?

(06 Apr '17, 03:36) TerryH

Just to expand some more.

My on board NIC is the same. When I start the capture (monitor mode) after a few seconds I get the same error message. The application hangs. My network connection (to my wifi) stops and starts over and over.

I have to log off and back on again to get my connection back!!

What am I doing wrong. This is driving me nuts!!

(06 Apr '17, 03:53) TerryH
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×114
×10

question asked: 05 Apr '17, 16:06

question was seen: 3,056 times

last updated: 06 Apr '17, 04:09

p​o​w​e​r​e​d by O​S​Q​A