This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Has anyone else encountered this problem when using IO Graphs? There are times when I'm trying to change the parameters and the row will stay in "edit" mode view (see the "Time" row in image below). I can't get it to fall back to the normal display to check/uncheck the box, etc. It happens with a single row or multiple rows. If I add or remove rows, this row will stay in front of whatever is behind it. Resizing also doesn't help. So far, it seems to be sporadic. The only way to fix it is to close the IO graph and start over.

alt text

asked 06 Apr '17, 11:16

csereno's gravatar image

csereno
693311
accept rate: 25%

version: Version 2.2.5 (v2.2.5-0-g440fd4d)

(06 Apr '17, 11:17) csereno
1

Can confirm this problem. The same for me.

(07 Apr '17, 04:33) Packet_vlad
(10 Apr '17, 11:11) csereno
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×72
×55
×17

question asked: 06 Apr '17, 11:16

question was seen: 616 times

last updated: 10 Apr '17, 11:11

p​o​w​e​r​e​d by O​S​Q​A