This is our old Q&A Site. Please post any new questions and answers at

I installed AirPcap driver 4.1.3 on Windows 10 Pro. The AirPcap Nx adapter works fine according to AirpcapConf and Cain&Abel. However the AirPcap interface doesn't show up in Wireshark's (version 2.2.5) interface list. I run Wireshark with admin privileges. Is this a known issue? Is it no longer possible to use the AirPcap adapter with Wireshark?

asked 20 Apr '17, 02:42

Terentius's gravatar image

accept rate: 0%

Do you have npcap installed? If so, you'll need to remove it, and install WinPcap 4.1.3 if you don't have that already, to display the AirPcap adaptor in the interface list.

permanent link

answered 20 Apr '17, 03:57

grahamb's gravatar image

grahamb ♦
accept rate: 22%

edited 20 Apr '17, 03:59

Worked perfectly - thanks!

(20 Apr '17, 05:40) Terentius

If an answer has solved your issue, please accept the answer for the benefit of other users by clicking the checkmark icon next to the answer. Please read the FAQ for more information.

(20 Apr '17, 07:45) grahamb ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 20 Apr '17, 02:42

question was seen: 4,673 times

last updated: 20 Apr '17, 07:45

p​o​w​e​r​e​d by O​S​Q​A