This is our old Q&A Site. Please post any new questions and answers at


I'm attempting to run Wireshark 2.2.6 64 on a Windows 10, 64 bit device and it will run once then freeze on loading a pcap file. Forcing the process to stop, leaves dumpcap.exe running and it cannot be halted via task manager or taskkil. The only way to clear the process is to restart.

Based on some similar questions( and I've tried reinstalling Wireshark without winpcap and this problem remains.

Also, I have never installed the usb capture utility. I have also tried earlier version of Wireshark, going back to 2.0.3 64.

Any suggestions?

asked 15 May '17, 09:10

bionic_cow's gravatar image

accept rate: 0%

Do you have any AV or VPN software installed? These have been known to cause WinPcap freezes.

Can you post the contents of Wireshark Help -> About if you can display it.

permanent link

answered 15 May '17, 10:12

grahamb's gravatar image

grahamb ♦
accept rate: 22%

edited 15 May '17, 10:13

I can't get that as the program freezes.

Device is running AV and VPN which does not interfere with Wireshark on other devices.

(15 May '17, 10:34) bionic_cow
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 15 May '17, 09:10

question was seen: 1,323 times

last updated: 15 May '17, 10:34

p​o​w​e​r​e​d by O​S​Q​A