This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi

I am a service provider and i took a packet capture in two ends in order to investigate ping drops in the network. Actually there were 5 drops out of 1000 pings in the network. In one end i could see those packets since there are 5 number of "no response" in the capture. However in the other end, i can see 443 such instances.

However they are having replies as well. So only i could see only 4 drops

Can anyone explain me why i am having "no response" though there are replies for that ??

This question is marked "community wiki".

asked 14 Jun '17, 22:14

pushpe001's gravatar image

pushpe001
6112
accept rate: 0%


I think it is very likely that you have encountered a known bug, namely bug 11414.

permanent link

answered 15 Jun '17, 05:25

cmaynard's gravatar image

cmaynard ♦♦
9.3k1038142
accept rate: 20%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×74

question asked: 14 Jun '17, 22:14

question was seen: 7,577 times

last updated: 15 Jun '17, 05:25

p​o​w​e​r​e​d by O​S​Q​A