This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

It was working before this update.

I've tried winpcap 4.1.3 and win10pcap to no avail.

At the moment, I've winpcap 4.1.3 installed on my system and verified that npf is running; but wireshark cant see the network interface, although it doesn't throw any error or complain.

Thanks in advance.

asked 11 Jul '17, 19:55

strategen's gravatar image

strategen
10113
accept rate: 0%

Works for me after that update (WinPcap). What output do you get from the command line path\to\dumpcap.exe -D?

(12 Jul '17, 03:34) grahamb ♦

Have you tried using npcap as a replacement for winpcap?

permanent link

answered 12 Jul '17, 02:13

Uli's gravatar image

Uli
9031515
accept rate: 29%

Npcap solved the issue. Thanks for your suggestions.

(12 Jul '17, 09:27) strategen

If an answer has solved your issue, please accept the answer for the benefit of other users by clicking the checkmark icon next to the answer. Please read the FAQ for more information.

(12 Jul '17, 13:23) cmaynard ♦♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×72
×19
×19
×18
×2

question asked: 11 Jul '17, 19:55

question was seen: 751 times

last updated: 12 Jul '17, 13:23

p​o​w​e​r​e​d by O​S​Q​A