This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Just installed the latest update and opened a capture. The port range in which I am working is 6001-6579 with much of it being labeled as X11, even though I have transport resolution disabled. I tried setting X11 to a different port range but it made no difference.

The only name resolution I have enabled is MAC.

asked 18 Jul '17, 10:37

raymos's gravatar image

raymos
0112
accept rate: 0%


I think you meant to say 'I have Resolve transport names unchecked in the Name Resolution preferences pane'. That is something else than telling Wireshark not to dissect packets for these ports as X11 protocol packets. If you want that to happen then you'll have to go into the menu Analyse, Enabled Protocols... and look for X11 and uncheck that.

permanent link

answered 18 Jul '17, 11:23

Jaap's gravatar image

Jaap ♦
11.7k16101
accept rate: 14%

Thanks. Never had to use that selection in the past to remove the protocol name(s).

(18 Jul '17, 11:27) raymos
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×8
×2

question asked: 18 Jul '17, 10:37

question was seen: 498 times

last updated: 18 Jul '17, 11:27

p​o​w​e​r​e​d by O​S​Q​A